[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian install problems

I installed debian on my SGI Indy r5k and had a few problems.  The problems
existed when I installed from the base2.2.tar.gz and after I did an apt-get
dist-upgrade to the latest packages.  I found a few files that when I tried to
exec them they gave me the error "Illegal instruction".  I tried reinstalling
the packages by hand etc without any luck.  I just copied binaries from another
rootfs that I had working from quite awhile back.  The programs I found that
errored were ls, tar, sleep, and find.  I have included the package versions and
libc6 version.  I also have put my kernel info.  Thanks.

Linux version 2.4.1 (wesolows@galt.foobazco.org) (gcc version 3.0 20010303
(prerelease)) #1 Sat Mar 3 17:09:56 PST 2001

ii  libc6          2.2.2-4        GNU C Library: Shared libraries and Timezone
ii  fileutils      4.0.43-1       GNU file management utilities.
ii  shellutils     2.0.11-5       The GNU shell programming utilities.
ii  tar            1.13.19-1      GNU tar
ii  findutils      4.1.6-2.1      utilities for finding files--find, xargs, an

   Jason Mesker
 Internet Tool & Die
Network/Systems Admin
  (502) 584-8665

Reply to: