[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

prom problems on 5000/133


I am trying to bring Linux on a decstation 5000/133. I followed the
instructions I found on the web but with only little success. My story goes
like this:

I tried tftp but found a table that states the 5.7j-Prom cannot do that.
So I copied an ecoff-kernel to a harddisc with an ufs filesystem. When the
prom starts up, I can type "boot". That starts ultrixboot, which in turn
starts the file. All other commands I tried in the Prom lead to an error
message or are silently ignored. Even typing boot 3/rz2/vmunix simply does
nothing though that is what boot by itself does. So I removed vmunix and get
a prompt from ultrixboot that allows me to enter an image. That works with
different images. I tried to give it some boot-options there, but it didn
seem to work.
I never see anything on my serial terminal, even if I pull out the
framebuffer. Is it worth a try to use one of the newer kernels? Do they have
framebuffer-Support for the 5000/133? I will have to check what framebuffer
is in there.
The docs say that I should get a >> prompt from the prom, but all I get is
R>. Is that something different?
Any Ideas?


software engineer                                       innominate AG
                                                 the linux architects
tel: +49-89-969783-31   fax: -77                   www.innominate.com

Reply to: