[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#975295: RFS: dde-qt5integration/5.1.0.5-1~exp1 -- Qt5 theme integration for Deepin application



Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for my package "dde-qt5integration":

 * Package name    : dde-qt5integration
   Version         : 5.1.0.5-1~exp1
   Upstream Author : https://github.com/linuxdeepin/qt5integration/issues
 * URL             : https://github.com/linuxdeepin/qt5integration
 * License         : BSD-3-Clause, LGPL-2.1 or LGPL-3, and Qt-LGPL-exception-1.1, GPL-3+, LGPL-3 or GPL-2+
 * Vcs             : https://salsa.debian.org/pkg-deepin-team/dde-qt5integration
   Section         : libs

It builds those binary packages:

  dde-qt5integration - Qt5 theme integration for Deepin application

To access further information about this package, please visit the following URL:

  https://mentors.debian.net/package/dde-qt5integration/

Alternatively, one can download the package with dget using this command:

  dget -x https://mentors.debian.net/debian/pool/main/d/dde-qt5integration/dde-qt5integration_5.1.0.5-1~exp1.dsc

Changes since the last upload:

 dde-qt5integration (5.1.0.5-1~exp1) experimental; urgency=medium
 .
   [ Arun Kumar Pariyar ]
   * New upstream release 5.1.0.5.
   * debian/control:
     + Add libdtkgui-dev to Build-Depends.
     + Add qt5dxcb-plugin | dde-qt5dxcb-plugin in binary package Depends.
     + Add Arun Kumar Pariyar to Uploaders.
     + Declare compatible with libdtkwidget-dev (>=5)~.
   * debian/copyright: Update license information.
   * debian/patches: Drop patches, no longer required.
   * debian/rules: Add CHANGELOG.md to override_dh_installchangelogs.
 .
   [ Boyuan Yang ]
   * debian/control: Declare compatible with libdtkwidget-dev (>=5)~.

Regards,
--
  Arun Kumar Pariyar

Attachment: OpenPGP_0x4B542AF704F74516.asc
Description: application/pgp-keys

Attachment: OpenPGP_signature
Description: OpenPGP digital signature


Reply to: