[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved Re: Bug#883702: mentors.debian.net for lina acidentally deleted

Mattia Rizzolo schreef op 2018-01-30 21:58:
[ dropping support@mentors.d.n from cc, there is nothing here for them ]

On Tue, Jan 30, 2018 at 09:45:48PM +0100, Albert van der Horst wrote:
Now there is no trace of lina at debian.mentors.net .
  Except ...
If I try to upload the new version I still get
Package has already been uploaded to mentors on mentors.debian.net
Nothing more to do for lina_5.3.0-1_i386.changes


What can I do from here?

You probably have an .upload file lying around there that is blocking
dput.  Either remove that .upload file or use -f.

I can't find a local .upload file.

I saw the -f option in dput but I'm reluctant to use an -f option which
should be reserved for situations where you really know what you're
doing. That was clearly not the case with me.

Now that you advice using it, and I can see you're an experienced
Debian developer, I tried it. It worked. Thanks.
What remains is reopening the RFS issue.

And please read programs' documentation before running them, and read
with attention programs' output, those many words have been written for
a reason…

You know as well as me there is a balance between reading documentation
and getting work done. The best you can hope for is to find most of the relevant
documentation in the huge amount of information for Debian.

If you read my post carefully you can see how the problem came about.
I vagely remember I needed dcut or some such, I checked the man page
for dcut and I misinterpreted the main description. The first time around,
despite the cookbook description in intro_maintainers, I read through
the dput man page.

Groetjes Albert

Suffering is the prerogative of the strong, the weak -- perish.
Albert van der Horst

Reply to: