[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#691907: RFS: ovito/1.1.0-1

Package: sponsorship-requests
Severity: normal
Tags: not-for-wheezy

Dear mentors,

  I am looking for a sponsor for a new version of "ovito"

 * Package name    : ovito
   Version         : 1.1.0-1
   Upstream Author : Alexander Stukowski <stukowski@mm.tu-darmstadt.de>
 * URL             : http://www.ovito.org/
 * License         : GPL2+
   Section         : science

  It builds those binary packages:

 ovito - visualization and analysis tool for atomistic simulation data
 ovito-doc  - documentation for ovito
 ovito-examples - tutorial examples for ovito

  To access further information about this package, please visit the
following URL:


  Alternatively, one can download the package with dget using this command:

    dget -x http://mentors.debian.net/debian/pool/main/o/ovito/ovito_1.1.0-1.dsc

 Changes since the last upload:

  * Maintainer resurrected (Closes: #674283).
  * New upstream release.
  * Bump to Standards-Version to 3.9.4. No changes required.
  * Updated debian/copyright file to include libtachyon license.
  * Added --with python2 to debian/rules.
  * Removed the explicit python dependence from debian/control,
    ${python:Depends} is enough with '--with python2'
  * Touched debian/patches to reflect the changes in upstream.
  * Removed obsolete lintian overrides.
  * ovito.lintian-overrides: override hardening warning;
    assumed to be a false-positive.

Reply to: