[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#673600: RFS: nyancat/1.0+git20120519.5fe3de9-1

[I've uploaded version 1.0+git20120523.99dc310-1 [1] to mentors.d.o]

On 24/05/12 16:09, Jakub Wilk wrote:
> Well, I have it installed. Is that enough? :)

Fair enough. This is fixed in 1.0+git20120523.99dc310-1.

> I'm confused. What "NEWS page"?

A NEWS.Debian file. Section 6.3.4 of the Debian Developer's Reference.
> Great, then please change it. :)

This is also fixed in 1.0+git20120523.99dc310-1.


nyancat (1.0+git20120523.99dc310-1) unstable; urgency=low

  * New upstream snapshot
    - Fixes buildflags being incorrectly passed
    - Pushed nyancat manpage upstream; Removed Debian copy
  * Switch to debhelper v9
    - Add hardening-no-stackprotector override; false detection
  * Use reconf-inetd to provide nyancat-server configs
    - Provide nyancat-server as symlink to nyancat
    - Remove now redundant nyancat-server manpage
    - Update package description to reflect this
    - Update postinst to aid transition to reconf-inetd
    - Add IPv6 support

 -- Jonathan McCrohan <jmccrohan@gmail.com>  Fri, 25 May 2012 01:04:10 +0100

Reply to: