[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: gdevilspie

On Sun, Sep 18, 2011 at 1:32 AM, Andreas Rönnquist wrote:

> gdevilspie - User friendly interface for devilspie
> This is an initial QA upload of an orphaned package [1], fixing bug
> 628492 [2] by updating the depends and recommends. It also updates the
> packaging to fix the lintian warnings.

Built, signed, uploaded.

Should you wish to adopt the package I would be willing to sponsor it.
If you wish to do so please send another mail to this list and I will
take a look at it.

Some things you may wish to fix in a future upload:

dh_pysupport: This program is deprecated, you should use dh_python2
instead. Migration guide: http://deb.li/dhs2p
dpkg-gencontrol: warning: package gdevilspie: unused substitution
variable ${python:Versions}

Upstream looks inactive, you may want to revive it:




Reply to: