[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: decibel-audio-player (Adoption, new upstream release)

Dear mentors,

I am looking for a sponsor for my package "decibel-audio-player".
 * Package name     : decibel-audio-player
    Version         : 1.07-1
    Upstream Author : Ingelrest Francois <athropos@gmail.com>
 *  URL             : http://decibel.silent-blade.org/index.php?n=Main.HomePage
 *  License         : GPL v2
    Section         : sound

Vcs-Browser: http://svn.debian.org/viewsvn/python-apps/packages/decibel-audio-player/trunk/
SVN: svn://svn.debian.org/svn/python-apps/packages/decibel-audio-player

I have run debuild --> lintian "-i -I --pedantic --show-overrides";

258: atención: Los mensajes internacionalizados no deben contener la secuencia de escape `\r'
"258: Care: internationalized messages should not contain the escape sequence `\r'"

dh_pysupport: This program is deprecated, you should use dh_python2 instead. Migration guide: http://deb.li/dhs2p

Now running lintian...
P: decibel-audio-player: experimental-to-unstable-without-comment
N:    The previous version of this package had a distribution of experimental,
N:    this version has a distribution of unstable, and there's apparently no
N:    comment about the change of distributions (Lintian looks for the phrase
N:    "to unstable"). This may indicate a mistake in setting the distribution
N:    and accidentally uploading to unstable a package intended for
N:    experimental.
N:    Severity: pedantic, Certainty: possible
N:    Check: changelog-file, Type: binary
Finished running lintian.

I would be glad if someone reviewed and updated this package for me.

Linux Debian User

Attachment: pgpsUUhJwacEv.pgp
Description: PGP signature

Reply to: