[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Doubt about library version

On Wed, 3 Aug 2011 09:27:30 +0100, Michael Tautschnig wrote:

if one application has two packages in debian (Z and libZ), but in
the new upstream release, the library does not exists, what's
happend with the package "libZ" in debian? we need to "close" the
library package?

What do you mean by "close" here!? Furthermore, are you asking this
question as
the maintainer of the application or a user of libZ?


PS.: I guess it would be helpful if you could name the package.

Thanks Michael,

the wmaker package includes some libraries in the upstream source. One of this libraries includes some files (WMaker.h and libMaker.*). This files are not in the source tree now (were removed from the git because they are not longer needed). Therefore, the package libwmaker0-dev doesn't include any files (only the documentation files README.debian,...), and then the package should not be included in future versions. I need to do something in the debian folder files?

Best Regards,

||// //\\// Rodolfo "kix" Garcia
||\\// //\\ http://www.kix.es/

Reply to: