[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: readaloud

joseph@photosessionsltd.com wrote on 2010-12-29 10:07:

> * Package name    : readaloud
>   Version         : 1.2.0-1
This seems to be the new version. But the link to mentors.d.n you have
used is old. Please use an up-to-date template which can be easily created
by you 'readaloud' site on mentors.d.n.

> * License         : GPL
Which: GPL-2, GPL-2+, GPL-3 ?

> readaloud   - Public Domain reading program for plain text books
I think the license of the package should not be in the short description.

> My motivation for maintaining this package is: I first created it in 2004
> and continue to like it.
Then you are the upstream developer?

> The package can be found on mentors.debian.net:
> - URL: http://mentors.debian.net/debian/pool/main/p/readaloud
This link must be:

> - dget
> http://mentors.debian.net/debian/pool/main/p/readaloud/readaloud_1.1.0-1.deb
This must be version 1.2.0-1

Please see to the lintian warnings and try to patch these problems.

Have a nice day,

Joachim (Germany)

Reply to: