[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: python 2.6 lenny backport - symbols problem

"Anthony Berger" <abdeb@gmx.fr> writes:

> i need some help on python 2.6 lenny backport maybe somebody can help me
> about symbols.

> i try to backport the python2.6 package on lenny and I have a problem
> with the libpython shlibs.

> dpkg-gensymbols give me dependencies with the 2.6.6-6~bpo50+1 version.
> how can i bypass this error

I suspect you will need to either backport dpkg or remove the (optional)
qualifier that doesn't appear to be supported by stable dpkg (or remove
the symbols file entirely).

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: