[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php-fpdf - watch and epoch trouble

My proposition doesn't seem correct to you ?

> I think you could change you  watch file like that :

opts=dversionmangle=s/\.dfsg$// \
http://www.fpdf.org/en/download.php dl.php\?v=([0-9])([0-9])([0-9])?\&f=tgz

I tested with local version 1.6.0 and not 1.6 !

2010/8/19 Alessandro De Zorzi <lota@nonlontano.it>
Il 17/08/2010 13:46, Thomas Goirand ha scritto:

IMHO, the problem is rather than upstream is using a silly
numbering system. uscan is quite right that 6 is a smaller
number than 53, don't you think?
yes, I agree

If I was you, I would try to get in touch with upstream, and
have them change version numbers for something that isn't
as silly as now. Debian wont be the only distribution having
issues with it!
I wrote to upstream author before release package but he never reply to me...
so I used epoch to relase the package... or should I change version from 1.6 in to 1.60 on dfsg package?

anyway I suppose next relase will be 1.61 and the problem will disappear, at this time I
only want to fix lintian warning, can I use in this case lintian-overrides?


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: