[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: swami - libgtk1.2

Jaromír Mikeš wrote:
>> Od: Paul Wise <pabs@debian.org>
>> ----------------------------------------
>> Get upstream to port it to GTK+ 2.0 and ensure that it will be
>> compatible with GTK+ 3.0 (which will remove a bunch of deprecated
>> stuff from GTK+ 2.0). An alternative would be to send upstream a patch
>> for that. If upstream is not active you could take over the upstream
>> project:
>> http://sourceforge.net/apps/trac/sourceforge/wiki/Abandoned%20Project%20Takeovers
>> -- 
> Thank you for help. Just going contact upstream.
> regards
> mira
Hmm, sorry this is so late but I just ran across this.  The newer versions of
swami from upstream do use GTK2 but seem to be in a "developmental" state.

Have you talked to them?


Barry deFreese
Debian QA

Reply to: