[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: Algoscore

On Tue, 03 Nov 2009 19:14:30 -0300, Felipe Sateler <fsateler@gmail.com>
> On Tue, 2009-11-03 at 20:38 +0100, Matthias Klumpp wrote:
>> Dear mentors,
>> I am looking for a sponsor for my package "algoscore".
> Some comments, I'm no DD so I can't upload.
> * liblo-dev exists currently only in experimental. liblo0-dev, on the
> other hand (the old package) is for version 0.23. I think you can only
> upload to experimental currently.
> * You need to build-depend on libsndfile1-dev
> * No need to depend on csound, you don't use it at build time (and at
> runtime? maybe only the library).
> * Your standards-version is not uptodate.
> * There are a bunch of unneeded links. You should try building with
> --as-needed.
> * The version should probably be prefixed with 0.0 or something in case
> upstream wants to change versioning scheme in the future.
> * The examples should be under /usr/share/doc/algoscore,
> not /usr/share/algoscore. The same for the help files.

Fixed everything. Thanks!
  Matthias Klumpp

Reply to: