[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: python-xlrd (updated package)

2009-10-15, Gediminas Paulauskas:

> Dear mentors,
> I am looking for a sponsor for the new version 0.6.1-1.1
> of package "python-xlrd".
> This version fixes FTBFS with python 2.6.
> I know this package is maintained in SVN but I can't commit there either.

IMHO, in this case you should reply to the bug report with the patch 
so a member of the DPMT can apply it, or join the DPMT :-)
BTW, have you tried to test that it works with Python2.6? There's a thread
talking about this [0] with a very valid point.
Also, you can join #debian-python on irc.oftc.net and consult there too. 

[0] http://lists.debian.org/debian-python/2009/10/msg00011.html


JID: lavaramano@jabber.org | http://lizaur.github.com/
2B82 A38D 1BA5 847A A74D 6C34 6AB7 9ED6 C8FD F9C1

Reply to: