[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: lv2core

> Od: Jonathan Wiltshire <debian@jwiltshire.org.uk>

> > I am looking for a sponsor for my package "lv2core".
> > The package appears to be lintian clean.
> No, it doesn't:
> W: lv2core source: out-of-date-standards-version 3.7.3 (current is
> 3.8.1)
> W: lv2core source: maintainer-also-in-uploaders
> P: lv2core: copyright-refers-to-symlink-license
> usr/share/common-licenses/LGPL
> I: lv2core: copyright-with-old-dh-make-debian-copyright
> I: lv2core: extended-description-is-probably-too-short
> P: lv2core: no-homepage-field
> And in copyright, "This package was debianized by" should be you.


Thank you for your comments. I tried repair all problems.
On lintian -i now I have this output:
 lv2core source: newer-standards-version 3.8.1 (current is 3.7.3)
N:   The source package refers to a `Standards-Version' which is newer than
N:   the highest one lintian is programmed to check. If the source package
N:   is correct, then please upgrade lintian to the newest version. (If
N:   there is no newer lintian version, then please bug
N:   lintian-maint@debian.org to make one.)

I have lintian 1.23.46  installed here, I am working on 8.04 Ubuntu based distro.
I tried install newer lintian from sid, there are quite a lot new packages which have to installed too.
I am afraid of broken system.
Interesting is that for second package there is output clean and  `Standards-Version' I set to 3.8.1 too.
Actually lintian -i is only test I shoud do?

best regards


Reply to: