[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: jabberd14

2009/2/12 Miguel Landaeta <miguel@miguel.cc>:
> I am looking for a sponsor for my package "jabberd14".

The package looks good, except for a few things:

- The Depends for libjabberd2-dev should be
  libjabberd2 (= ${binary:Version}).

- /var/spool/jabberd (and old /var/lib/jabber) is not deleted on
  purge.  Should it be?  In any case, if a user is upgrading from a
  system with /var/lib/jabber, then uninstalls the package, and then
  reinstalls it, the old /var/lib/jabber will overwrite the new
  contents of /var/spool/jabberd which does not seem like a good idea.

And then the nitpicks:

- There is no need to have usr/bin, usr/sbin, /usr/lib and
  /usr/include in *.dirs files.

- Any particular reason for using old debhelper compatibility version

                                                    Jens Peter Secher.
_DD6A 05B0 174E BFB2 D4D9 B52E 0EE5 978A FE63 E8A1 jpsecher gmail com_.
A. Because it breaks the logical sequence of discussion.
Q. Why is top posting bad?

Reply to: