[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Question about a package conflict



Hi all,

In my previous upload of lastfm I removed gconf/defaults/10_lastfm and 
used a gconf/schemas/lastfm.schemas file instead.  This closed the 
following bug:
  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=369907

Unfortunately, that conflicts with last-exit which also installs a 
lastfm.schemas file:
  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=422720

I don't want to reopen #369907 if I can help it, and I certainly don't 
want to add a Conflicts: last-exit to the package.  Are there any 
suggestions about how to handle this?

Cheers,

John Stamp



Reply to: