[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: flexbackup 'grave' Bug Resolved

Christoph Haas <haas@debian.org> writes:

> Please run lintian on the package. I get three errors here.

Yes, I see that also.  However, I'm trying to follow the directive in
the Developer's Reference

"Do NOT include any changes in your package which are not directly
related to fixing the vulnerability.  These will only need to be
reverted, and this wastes time."

I didn't intend that this version of the package be uploaded to
unstable; I plan on preparing a more comprehensive update which fixes
some of the other bugs against flexbackup.

If the security team would like those lintian errors fixed for the
security upload, I'll be happy to do so, of course.


Reply to: