[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: pootle and python-jtoolkit

Dear mentors,

I am looking for a sponsor for my packages "pootle" and "python-jtoolkit",
which pootle depends on.

* Package name    : pootle
  Version         : 0.9-1
  Upstream Author : David Fraser, translate.org.za
* URL             : http://translate.sourceforge.net/
* License         : GPL
  Section         : python

* Package name    : python-jtoolkit
  Version         : 0.7.8
  Upstream Author : David Fraser, Nick Hurley and Shayan Raghavjee of St James Software.
* URL             : http://jtoolkit.sourceforge.net/
* License         : GPL
  Section         : python

They build these binary packages:
pootle          - Web-based translation and translation management tool
python-jtoolkit - Web application framework

The packages are linda and lintian clean (with overrides for
script-not-executable, caused by python shebang lines in the modules)

They should be OK with the new Python policy.

The upload would fix these bugs: 353051 (ITP pootle)
                                 334060 (ITP python-jtoolkit)

The packages can be found on mentors.debian.net at

Or just "apt-get source pootle python-jtoolkit" if your sources.list contains:
deb-src http://mentors.debian.net/debian unstable main contrib non-free

I would be glad if someone uploaded these packages for me.

Kind regards

Reply to: