[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFH] Compiling a Gnome app / GTHREAD or XDamage error

Joe Wreschnig wrote:
> On Thu, 2006-03-23 at 18:20 +0100, Bastian Venthur wrote:
>> checking for GTHREAD... configure: error: Byzanz requires GThread-2.0 >=
>>  and XDamage >= 1.0 to compile.
>> make: *** [config.status] Error 1
>> Currently my package build-depends on: debhelper (>= 4.0.0),
>> autotools-dev, libexpat1-dev, libxdamage-dev, libpanelappletmm-2.6-dev,
>> intltool, libgtk2.0-dev
>> I guess the problem has something to do with GTHREAD, but I have no Idea
>> which package provides it or if it's already in my build-depends, why
>> config does not recognize it.
> No, the error message sucks, it doesn't distinguish between two
> different (completely unrelated) failures. I reported this earlier
> as http://bugs.debian.org/358253 when I was trying to get Byzanz
> compiled.

Ah, thanks for the hint! Do you know a workaround for this problem, so I
can compile the package?



Reply to: