[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC/RFS: beef - a flexible BrainFuck interpreter

Margarita Manterola <margamanterola@gmail.com> writes:

> * W: You are using "compat" with debhelper 4.  It is now recommended to
> use debhelper 5, instead.  It's not compulsory, just recommended. You
> need to change debian/control if you decide to bump the version.

I still use debhelper 4 for all my packages because it makes backporting
to sarge easier.  There doesn't seem to be anything in debhelper 5 that
particularly warrants making backporting harder, so I'm planning on
waiting until etch is released to bump the compatibility level.

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: