[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with one package that use php License


On Fri, Sep 02, 2005 at 06:14:53PM -0300, Jose Carlos do Nascimento wrote:
> Hi, all
> I made 3 packages that are licensed in PHP License.
> I know that this license isnt supported by Debian.

Which PHP License isn't supported by Debian?  Debian ships PHP 4 in
main, part of which is licensed under "The PHP License, version 3.0".
http://packages.debian.org/changelogs/pool/main/p/php4/php4_4.4.0-1/php4.copyright .

> I tried to contact upstreamers,  but  they do not want to change 
> license.
> What can I do ?    Just forget  packages ?  put as non-free or 
> contrib ?  or put in another ftp .

What exact license is used by the 3 packages you're talking about?



Attachment: signature.asc
Description: Digital signature

Reply to: