[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Rebuilding a package against a new library version

On Mon, Jun 27, 2005 at 02:43:39PM -0700, Matt Kraai wrote:

> freefem3d cannot be installed because it depends on libopts9, which
> has been superseded by libopts25.  I'd like for freefem3d to be
> rebuilt against the new library so that the new library can enter
> testing.

> How should I do so?  I think that I should just upload a new version
> of freefem3d without any other changes.  Is that right?

Assuming the build-dependency is libopts-dev or some such, then no change is
needed besides a changelog entry.

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: