[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lksctp-tools - Dependancy to kernel-image-2.6



On Wednesday 12 May 2004 16.50, Michael Biebl wrote:

> The problem is, that lksctp-tools in order to work needs a recent
> 2.6.x kernel with SCTP support enabled. The 2.6.x kernels in
> Debian/unstable have this SCTP support, so I added a "Depends:
> kernel-image-2.6" dependency for this package.
...
> Should I change it to "Recommends" and state in the README.Debian
> that if people compile their own kernels they have to enable SCTP
> support.

Yes, I think that's the only reasonable course of action. There are just 
too many reasons for people to not have kernel-image-2.6, and besides, 
kernel-image-2.6 being installed doesn't mean that the system is 
running it, too.

I think that this is important enough that it could also be added to the 
description.

cheers
-- vbi

-- 
Even the simplified child tax credit form is 12 pages long.
        -- Prospect magazine about the english tax and benefits system

Attachment: pgpoCi9p4CD4X.pgp
Description: signature


Reply to: