[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fastdep finally packaged

On Thu, 2003-11-06 at 13:01, Joshua Kwan wrote:
> On Thu, Nov 06, 2003 at 12:48:28PM +1100, Zenaan Harkness wrote:
> > $ lintian -i *changes
> > W: fastdep source: newer-standards-version 3.6.0
> Note, is the most current. Take a look at
> /usr/share/doc/debian-policy/upgrading-checklist.txt.gz for what
> changed. For this kind of program probably nothing did, so you can just
> safely bump the Standards-Version.

Thanks. Actually, after rebuilding with standards version 3.6.1, then, and still getting the error, I finally read it again in detail
and realised it is saying _lintian_ needs updating, as opposed to the
application... aptitude update-ing now...

well "lintian is already the newest version", here's the full lintian
text again:
W: fastdep source: newer-standards-version
N:   The source package refers to a `Standards-Version' which is newer
N:   the highest one lintian is programmed to check. If the source
N:   is correct, then please upgrade lintian to the newest version. (If
N:   there is no newer lintian version, then please bug
N:   lintian-maint@debian.org to make one.)

I sent an email to lintian-maint. So at this point, can I consider my
package lintian-clean? Surely you don't add a lintian-override just
because lintian is not yet up to the current policy spec ??


Reply to: