Re: RFS: logitech-applet -- Logitech USB pointing device utility
Eric Wong <firstname.lastname@example.org> wrote:
> Philipp Frauenfelder <email@example.com> wrote:
> > On Fri, Sep 26, 2003 at 02:55:43AM -0700, Eric Wong wrote:
> > > logitech-applet - Controls special features of some Logitech USB pointing devices.
> > When reading applet, I typically have a small program in mind
> > that is embedded into a Gnome panel or the KDE kicker or
> > something similar. Why don't you call the package
> > logitech-utils?
> Yes, I agree. 'applet' does sound like a GUI dock application, which it
> is not. Perhaps 'logitech-usb-util' (singular) would be better, since
> it only works for USB devices. Anybody else have other ideas for the
> package name? Also, should I change the executable filename to match?
OK, I've renamed it to 'logitech-usb-util', while the executable has
retained the name 'logitech_applet'. Hopefully it doesn't confuse
deb-src http://www.yhbt.net/normalperson/debian ./
deb http://www.yhbt.net/normalperson/debian ./