[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HELP: [Bug#122501: latex2html: should depend on gs for pstoimg]



Thank you,

I think a lot of documents need pstoimg and nowadays a lot of people
just use plain apt. Upgrading gs from recommends to depends should be
ok. Most people who have tex system running would have gs anyway.


regards,

Chanop

Once in debian galaxy, I heard Robert Bihlmeyer say

> Chanop Silpa-Anan <chanop@syseng.anu.edu.au> writes:
> 
> > It is in the Recommends list. If one doesn't have any character that
> > latex2html wants to convert to an image, it would work properly, hence
> > only Recommends (I beleive this is the reason from previous maintainer).
> 
> If latex2html is sufficiently useful without gs there is no need to
> upgrade the dependency.
> 
> You should probably just reassign the bug to libgocr -- it should
> build-depend on gs as well if it needs latex2html's "extended
> functionality".
> 
> -- 
> Robbe



-- 
,----------------------------------------------------------------.
| May Debian be with you ~~~~~~~~~~~~~~~~~~~~~~ chanop@debian.org|
| ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ http://thai.anu.edu.au|
`----------------------------------------------------------------'

Attachment: pgpzeyHIOmCca.pgp
Description: PGP signature


Reply to: