[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GDBM 1.8

For a package I'd like to make, I need gdbm 1.8.0, while the current
maintainer has stated that he will not upgrade to this version, and that
if I need it I should package it myself. So, here I am, packaging the
library. What should I do to make sure that it does not interfere with the
regular gdbm? I've already changed the name/source to gdbm1.8, and have
instructed the Makefile to install in /usr/lib/gdbm1.8 instead of
/usr/lib. Are there more steps I need to take?

Reply to: