[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: reqest for sponsor:libgsm, plucker and tela

On 5 Mar 2001, Mikael Hedin wrote:

> Hi,

Hi Mikael,

> I'm waiting for DAM approval since new years eve.  As the waiting goes
> on, I'm looking for sponsors for the following packages (I have
> ITP/ITA for them long ago):

I can sponsor you.

Below follows which packages are already uploaded and which packages need
fixes before I'll upload them.

Don't forget to close the WNPP bugs either in the changelog of the
packages or by hand.

> plucker, ppmtotbmp (helper app for plucker):
>  brings the web to your PalmOS device.

I've uploaded ppmtotbmp.

It seems your .orig.gz of plucker got corrupted:

<--  snip  -->

$ dpkg-source -x plucker_1.0-3.dsc
dpkg-source: error: file plucker_1.0.orig.tar.gz has size 469853 instead
of expected 469138

<--  snip  -->

> tela:
>  already in debian, but I have ITA:ed it, and it has a RC bug that's
>  fixed in my package.

One of the build dependencies you added is "fortran77-compiler". It's
really not a good idea to build depend on a virtual package. Please choose
which Fortran compiler should be used. I tried g77-2.95 that failed:

<--  snip  -->

-Wno-unused -Wuninitialized -felide-constructors -fnonnull-objects
-funroll-loops  ./objarithm.C
In file included from ./objarithm.C:58:
templ/tbinop.C: In function `void Sub(Tobject &, const Tobject &, const
Tobject &)':
templ/tbinop.C:587: Internal compiler error.
templ/tbinop.C:587: Please submit a full bug report.
templ/tbinop.C:587: See <URL:http://www.gnu.org/software/gcc/bugs.html>
for instructions.
make[1]: *** [objarithm.o] Error 1
make[1]: Leaving directory `/home/bunk/Debian/Hedin/tela-1.30'
make: *** [build-stamp] Error 2

<--  snip  -->

> I'v registred at the debian sponsor page, and Stephen M Moraco
> <stephen_moraco@agilent.com> wanted to sponsor the gsmlib packages,
> but as I haven't heard from him for some time, if anyone else would
> like to sponsor them, please step forward:
> gsm-utils, libgsmme-dev and libgsmme1 (all from libgsm):
>  Utilities and library to control and communicate with a GSM phone, eg
>  send SMS and manipulate phonebook.

Your package claims to have "Standards-Version: 3.2.1". Please support
DEB_BUILD_OPTIONS (in policy since 3.2.0).

> TIA,
> Micce



Nicht weil die Dinge schwierig sind wagen wir sie nicht,
sondern weil wir sie nicht wagen sind sie schwierig.

Reply to: