[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

multiple packages from one source, and dependancies

I'm updating the sendmail package to produce the following debs:
  sendmail       ! Like current, minus the documentation
  sendmail-doc   ! New, consisting only of documentation (text for now)
  libmilter-dev  ! New, consiting of .h and .a files required to
                   build Mail fILTERs (a new feature w 8.10.1+)

I'd like sendmail-doc and libmilter-dev to depend upon the EXACT version
of sendmail the're built from.

Is there a standard way to obtain the version of the base binary package?
Rick Nelson
Life'll kill ya                         -- Warren Zevon 
Then you'll be dead                     -- Life'll kill ya

Reply to: