[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Depend on emacsen, but also mailcrypt if emacs20

On Sat, Feb 05, 2000 at 05:23:33AM +0100, Bjoern Brill wrote:
> >         I have a package that depends on emacsen, and
> >         works just fine with xemacs, but if it is 
> >         installed with emacs20, it additionally needs
> >         mailcrypt. How would I create a depends-line
> >         in such a case? I don't think grouping is 
> >         supported..
> I think xemacs20 provides emacsen, so
>   Depends: emacs20 | xemacs20, emacsen
> should work.

	I don't see how that forces mailcrypt to be installed,
        if the system has emacs20.
unix, linux, debian, networks, security, | Three things are certain:
kernel, TCP/IP, C, perl, free software,  | Death, taxes, and lost data.
mail, www, sw devel, unix admin, hacks.  | Guess which has occurred.

Reply to: