[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Fwd: Bug#47294: file conflict]

On Wed, Oct 13, 1999 at 11:08:30AM -0700, Sudhakar Chandrasekharan wrote:
> > /var/cache/apt/archives/libaspell3_0.28.2.1-2_i386.deb (--unpack):
> >  trying to overwrite `/usr/share/aspell/english.dat', which is also in
> > package aspell
> Basically, I moved some files (/usr/share/aspell/*) from the package aspell
> to libaspell3.  How do I take care of this conflict in my packages?  Should
> the control file say that libasepll3 ( Replace-s aspell
> (<=

Yes. This would do, too:

Replaces: aspell (<<

enJoy -*/\*- don't even try to pronounce my first name

Reply to: