[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lintian warning about a perl script

On Thu, Jan 28, 1999 at 04:04:22PM -0500, Peter S Galbraith wrote:
> I don't understand the repeated warning below:
> $ lintian ../gri_2.2.0-1_i386.deb
> W: gri: perl-script-needs-dependency "perl" usr/bin/gri_unpage require "getopts.pl"
> W: gri: perl-script-needs-dependency "perl" usr/bin/gri_merge require "getopts.pl"
> The scripts have the line:
>    require "getopts.pl";
> But this is a standard part of perl.  What do I do to satisfy lintian?

Ah, but it's not included in the perl-base package, so you'd need to add
Depends: perl


Reply to: