[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

TCPQuota Depends:



I have this line:

Depends: perl, libdbi-perl, libnet-perl, libdbd-mysql-perl | libdbd-msql-perl, libdbd-mysql-perl | msql, mysql-base | libdbd-msql-perl, mysql-base | msql

That does not seem to work, it installed even though libdbi-{msql,mysql}-perl
was not installed...

To clarify what it should depend on:

  perl
  libdbi-perl
  libnet-perl
  libdbd-mysql-perl OR libdbd-msql-perl
  mysql-base OR msql

(and if we have 'libdbd-mysql-perl', we also MUST have 'mysql-base', and
 if we have 'libdbd-msql-perl', we MUST have 'msql').

-- 
-----------------------------------------------------------------------
 Turbo     __ _     Debian GNU     Unix _IS_ user friendly - it's just 
 ^^^^^    / /(_)_ __  _   ___  __  selective about who its friends are 
         / / | | '_ \| | | \ \/ /          papadoc.nocrew.org          
  _ /// / /__| | | | | |_| |>  <  Turbo Fredriksson    turbo@tripnet.se
  \\\/  \____/_|_| |_|\__,_/_/\_\ Surrey/B.C./Canada      (604)572-3523
Debian Certified Linux Developer  PGP#788CD1A9   www5.tripnet.se/~turbo
------- PGP:  B7 92 93 0E 06 94 D6 22  98 1F 0B 5B FE 33 A1 0B --------
Khaddafi Kennedy strategic plutonium SEAL Team 6 Ft. Meade FBI Mossad
spy domestic disruption quiche arrangements assassination Uzi Rule
Psix

Attachment: pgp9OB1Kdi4Ao.pgp
Description: PGP signature


Reply to: