[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Again: Git help needed [Was: Re: Bug#661403: sitplus: FTBFS with libconfig9]


I would like update sitplus to new upstream version but I admit I
have no idea how to properly inject the new upstream version into
the Git repository.  The command suggested in policy

  "Example commands to track new branches"

leads to

$ git branch -t upstream origin/1.0.3
fatal: Not a valid object name: 'origin/1.0.3'.

I somehow continue to fail working successfully with injecting full
source in the repository.

Kind regards


----- Forwarded message from Jonathan McCrohan <jmccrohan@gmail.com> -----

Date: Sun, 04 Mar 2012 17:57:20 +0000
From: Jonathan McCrohan <jmccrohan@gmail.com>
To: cesar@crea-si.com
CC: 661403@bugs.debian.org, andreas@an3as.eu, luinix@gmail.com
Subject: Re: Bug#661403: sitplus: FTBFS with libconfig9
X-Spam_score: 0.9

Hi Cesar,

On 01/03/12 10:08, Cesar Mauri wrote:
> The patch is correct.

Thanks for checking that.

On 01/03/12 09:08, Andreas Tille wrote:
> I think it was from Jonathan who did informed me that I
> missinterpreted the hint given by upstream and just removed the wrong
> branch of the conditional.  In any case he also said that we need to
> wait until the new libconfig has moved from experimental to unstable.
> So either you can try an upload to experimental or just wait.

libconfig 1.4.8-2 [1] was uploaded to unstable this morning so you can
now proceed with the sitplus upload. Thanks again for your help during
this transition.


[1] http://packages.qa.debian.org/libc/libconfig/news/20120304T102201Z.html

----- End forwarded message -----


Reply to: