[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-med-packaging] Processing of gwyddion_2.16-1_amd64.changes

Charles Plessy wrote am 6/28/2009 4:17 PM:
> Le Sat, Jun 27, 2009 at 10:37:16PM +0200, Jan Beyer a écrit :
>> Und es begab sich am 27.06.2009 21:22, dass Archive Administrator schrieb:
>>> GnuPG signature check failed on gwyddion_2.16-1_amd64.changes
>>> gpg: Signature made Sat Jun 27 19:17:19 2009 UTC using DSA key ID 0CA6B4AA
>>> gpg: Can't check signature: public key not found
>> dput -o gwyddion_2.16-1_amd64.changes reports, that everything is fine. The
>> key is also the right one - I've uploaded already version 2.15-1 before
>> without problems.
>> Am I doing something wrong? Or is there something temporally strange on
>> ftp-master?
> Hi Jan,
> It is strange as the key 0CA6B4AA is in the DM keyring. Maybe it was a
> temporary failure? I suggest to retry.
I tried three times to no avail. But actually I missed a small but maybe
important piece of information: I tried uploading to
ftp.eu.upload.debian.org instead of using the usual US-based server
ftp.upload.debian.org. Yesterday evening I simply changed the server
back to the old address - and it worked right away.

I sent a mail to ftp-master about this. Let's see, if they have some
idea, what is going on...

Thanks for all replies!

Best Regards,

Reply to: