[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-med-packaging] Updating mgltools-* for Python 2.6

On Sat, 25 Apr 2009, Scott Kitterman wrote:

As part of the transition, I rebuilt/updated all the mgltools-* packages that
depended on python << 2.6.  They seemed to either just need a rebuild or some
common packaging adjustments.  Rather than file a stack of bugs, I thought one
mail for the set would be easier....

Thanks for you work on this.  IMHO it would be even more simple if you
would just commit the patches to the packaging SVN.  Are you interested
in commit permissions to the Debian Med SVN?

Kind regards



Reply to: