[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Data packages. (with BitTorrent)

On Wed, 11 Feb 2009, Charles Plessy wrote:


Is vistA software able to run on linux as it stands?

Hi Lukasz,

as I do not have the answer, I posted your question on

Thanks for your interest in libvista.  I'm afraid the bad news is that there
is not yet a package from it.  At


you might find several postings about this issue and I'm not aware of any
news that this issue is fixed at all.  I remember that there exist at least
three competing forks of the same library (and vista is a bad name not only
for the well known non-free product but there is even another (but free!)
product which is really in our focus:


So anybody who is able to spend some time in (re)contacting the involved
parties and asking for clarification is very welcome.  I think this mailing
list might be used as a common forum of all interested parties if there
is no better medium to sort out these things.


Look at all the links in the thread: "Aeskulap. Linux w medycynie"

Thanks for the hint ! I just realised that our webpage is not translated in
Polish, which make Debian+Med perform poorly as a keyword in the google search
referred in one of the posts. Feel free to suggest them to translate our page
to improve this situation.

Once you mention this I found a real problem with our tasks pages.  While they
are rendered for Polish language (as far as DDTP provides translations) this
language is not displayed.  I configured my browser to regard Polish language
highes (works for Google for instance) I always get the second language (German
or I also tried Spanish) when I go to


I even triedt to force displaying the polish version via pointing my
brower to


but the browser does not regard this as another language but probably
active (Perl?) code and just downloads the page.

I guess this is due to some apache configuration which overrides the
setting in .htaccess which says:

Options +MultiViews
AddLanguage en .en
AddLanguage cs .cs
AddLanguage pl .pl

which works for all languages except for Polish.

I'm quite optimistic that some Polish speaking admin has just resolved this
problem and might give a useful hint to get this working.  Lukasz, could you
be so kind to foreward this problem to a relevant forum to enable us to
support users speaking Polish the same way as others.  There are actually
no translation available in DDTP - but may be the same problem is at other
places of our infrastructure and this has to be sorted out more generally.

Once we have solved this I'd like to see Polish translators for our package
descriptions ... ;-)

Kind regards



Reply to: