[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#489678: tree-puzzle: Uses a local copy of libsprng.

Package: tree-puzzle
Version: 5.2-3
Severity: important

Dear all,

tree-puzzle in Debian is built against a local copy of the SPRNG
library, and this is against best pactices and recommendations of the
security team. However, tree-puzzle uses version 1 and Debian provides
version 2. So close to the freeze, I do not know if it is wise to make a
change now.

Your feedback is most welcome.


anx159《debian》$ apt-cache rdepends libsprng2
Reverse Depends:

Have a nice day,

-- Charles Plessy, Debian-Med packaging team, Tsurumi, Kanagawa, Japan.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: powerpc (ppc64)

Kernel: Linux 2.6.25-1-powerpc64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages tree-puzzle depends on:
ii  libc6                         2.7-10     GNU C Library: Shared libraries

Versions of packages tree-puzzle recommends:
ii  tree-puzzle-doc               5.2-4      Reconstruction of phylogenetic tre

-- no debconf information

Reply to: