[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I wanted to take over ncbi-epcr into group maintenance.  When I tried
to visit the Homepage I noticed that the page given in the package is not
available any more.  Searching the NCBI site I discovered the new page


which links to a download directory


which contains _several_ new versions and the version we have in Debian
can be found in the subdirectory OLD.  The changelog of the new versions
do not even mention our 1.2.0 version any more.

On the other hand I can not find any explicite copyright on either version.

Is anybody able to clarify the reasons (if there are any) why we have
such an outdated version (except that just nobody cared)?

Kind regards



Reply to: