[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libdatetime-timezone-perl



Hi

I have added a note about this now. I have another question about this
package, but I'll start a new thread about that.

// Ola

On Thu, 8 Nov 2018 at 10:08, Raphael Hertzog <hertzog@debian.org> wrote:
>
> Hi,
>
> On Wed, 07 Nov 2018, Santiago Ruano Rincón wrote:
> > I included it to dla-needed. It doesn't have any known security
> > vulnerability, but its database is now out-of-date. I should be updated
> > to 2018g, as it was done for stretch:
> > https://tracker.debian.org/news/998425/accepted-libdatetime-timezone-perl-1209-12018g-source-into-proposed-updates-stable-new-proposed-updates/
> >
> > Since there isn't point releases for LTS (we cannot propose updates for
> > jessie), we have to update to jessie-security.
>
> It might be good to add a comment explaining what's to be done in such
> cases.
>
> Cheers,
> --
> Raphaël Hertzog ◈ Debian Developer
>
> Support Debian LTS: https://www.freexian.com/services/debian-lts.html
> Learn to master Debian: https://debian-handbook.info/get/



-- 
 --- Inguza Technology AB --- MSc in Information Technology ----
|  ola@inguza.com                    opal@debian.org            |
|  http://inguza.com/                Mobile: +46 (0)70-332 1551 |
 ---------------------------------------------------------------


Reply to: