[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [pkg-lxc-devel] Wheezy update of lxc?



Thank you for this information.

Sent from a phone


Den 25 nov 2016 09:11 skrev "Evgeni Golov" <evgeni@debian.org>:
Hi Ola,

On Thu, Nov 24, 2016 at 09:53:31PM +0100, Ola Lundqvist wrote:
> The Debian LTS team would like to fix the security issues which are
> currently open in the Wheezy version of lxc:
> https://security-tracker.debian.org/tracker/CVE-2016-8649

There is also CVE-2015-1335 open for Wheezy.

> Would you like to take care of this yourself?

Speaking for myself (no idea what terceiro thinks): feel free to take
care of that as part of Wheezy LTS, I have neither time nor interest in
keeing LXC 0.8 alive.

> You can also opt-out from receiving future similar emails in your
> answer and then the LTS Team will take care of lxc updates
> for the LTS releases. (In case we don't get any answer for months,
> we may also take it as an opt-out, too.)

Again, only speaking only for me, feel free to do any further update to
LXC in wheezy directly.

Regards
Evgeni

Reply to: