[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-chromium-maint] Bug#843624: chromium: since upgrade to latest libnss3-1d chromium shows only "Aw, Snap!"



tags 843624 + wontfix
thanks

Hi

Yes the problem is known. However it turned out that a solution was not really easy to implement.

The conclusion was that no fix will be done. The solution if you really want to run a unsupported chrome on wheezy is to downgrade libnss3 and hold it so it will not be upgraded.

You are advised to run a supported chrome version, that is to upgrade to stable.

// Ola

On 8 November 2016 at 15:23, Riku Voipio <riku.voipio@iki.fi> wrote:
severity 843624 normal
tags 843624 +wheezy
thanks

On Tue, Nov 08, 2016 at 01:32:25PM +0100, J.Coltrane wrote:
> I'm running some full up to date installations of Wheezy, x86 and amd64. Since
> an update of some nameservice switch related libraries (libnspr4-0d, libnss3-1d
> and libnss3) Chromium is useless. It only shows "Aw, Snap!" even on it's own
> config page. Starting Chromium with "--enable-logging --v=1" I see the
> following errors:

Hi John,

The discussion in debian-lts list (which should join) appears to show this issue
is known and a workaround/fix is happening.

Riku



--
 --------------------- Ola Lundqvist ---------------------------
/  opal@debian.org                     Folkebogatan 26          \
|  ola@inguza.com                      654 68 KARLSTAD          |
|  http://inguza.com/                  +46 (0)70-332 1551       |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36  4FE4 18A1 B1CF 0FE5 3DD9 /
 ---------------------------------------------------------------


Reply to: