[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wheezy update of mingw-w64?



On Sat, 2016-08-27 at 10:54 +0200, Stephen Kitt wrote:
> Hi,
> 
> > On Sat, 27 Aug 2016 01:29:29 +0100, ben@decadent.org.uk wrote:
> > 
> > the Debian LTS team would like to fix the security issues which are
> > currently open in the Wheezy version of mingw-w64:
> > https://security-tracker.debian.org/tracker/CVE-2016-4973
> > 
> > Would you like to take care of this yourself?
> 
> If you're not in a hurry (i.e., not this weekend), I can take care of it
> myself — I'll be taking care of it in unstable anyway and the wheezy fix
> should be similar. If that's OK with you, let me know and I'll assign myself
> the dla-needed.txt entry (along with mingw32 which will use the same fix).

This isn't very urgent.  Just make sure to check and update
dla-needed.txt before you start work.

Ben.

-- 
Ben Hutchings
[W]e found...that it wasn't as easy to get programs right as we had
thought.
... I realized that a large part of my life from then on was going to
be spent
in finding mistakes in my own programs. - Maurice Wilkes, 1949

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: