[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Wheezy update of roundcube?

Adrian Zaugg <adi@ente.limmat.ch> writes:

> I would vote for a backported 1.0.x version or rather remove 0.7 than 0.9.

I couldn't find 1.0.x in Debian, so tried version 1.1.5+dfsg.1-1~bpo8+1
from jessie-backports instead.

Unfortunately it needs a newer version of libjs-jquery then what is
available in Wheezy:

Install roundcube build dependencies (apt-based resolver)

Installing build dependencies
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 sbuild-build-depends-roundcube-dummy : Depends: libjs-jquery-ui (>= 1.10) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
apt-get failed.
E: Package installation failed
Not removing build depends: cloned chroot in use

Brian May <bam@debian.org>

Reply to: