[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel failure

Thanks for responding. The machine is a desktop with a Gigabyte GA-P35-DS3L/S3L board. It has 3 drives in the case. I should have included that info in my original post (even though the board is id'd in the error message). Suspend has never not worked even with the error message. Might have been a transient fluke of some sort. There has not been one hiccup since.

On 2014-12-16 11:18, Abel Guzman wrote:
Laptop or desktop? It happened to me also with a laptop, I decided to
get a newer OS, but I have not manage to get anything properly
working. I have tried a lot of distros. Apparently there is some kind
of problem with:

1. Actions like suspend, reading the sensors of laptops for closing lid
   or something like that.
2. Overheating problems with laptops.

I has happened to me with a few Debian family systems with a lot of
new hardware.


On 16/12/14 6:56 p. m., golinux wrote:

I use squeeze LTS as a desktop, not server. Upgraded the kernel a few days ago. Everything was working as usual. Then out of nowhere I get a kernel failure popup after coming out of suspend. I sent the error to the kernel folks and everything seems to be working OK since then so I've just gone on about my business. But I don't want to get bit by this down the road. What should I do? This has never happened in the 10 years I've been using Linux so I'm a little lost. Here's the log:

Kernel failure message 1:
------------[ cut here ]------------
/build/linux-2.6-bBJNRm/linux-2.6-2.6.32/debian/build/source_i386_none/kernel/rcutree.c:277 rcu_exit_nohz+0x43/0x5d()
Hardware name: P35-DS3L
Modules linked in:
ata_piix 0000:00:1f.5: PCI INT B -> GSI 19 (level, low) -> IRQ 19
  xt_limit xt_tcpudp ipt_LOG
ata_piix 0000:00:1f.5: setting latency timer to 64
  ipt_MASQUERADE xt_DSCP ipt_REJECT nf_conntrack_irc nf_conntrack_ftp
xt_state sco bridge stp bnep rfcomm acpi_cpufreq l2cap bluetooth
cpufreq_powersave rfkill cpufreq_conservative cpufreq_stats
cpufreq_userspace ppdev lp binfmt_misc fuse iptable_nat nf_nat
nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 iptable_mangle
iptable_filter ip_tables x_tables ext4 jbd2 crc16 it87 hwmon_vid
coretemp loop snd_hda_codec_realtek snd_hda_intel i2c_i801 nvidia(P)
snd_hda_codec snd_hwdep parport_pc i2c_core processor snd_pcm snd_seq
snd_timer snd_seq_device evdev parport snd soundcore snd_page_alloc
pcspkr psmouse serio_raw ext3 jbd mbcache sg sr_mod cdrom sd_mod
crc_t10dif ata_generic uhci_hcd r8169 mii pata_jmicron thermal ata_piix
thermal_sys ehci_hcd libata button scsi_mod usbcore nls_base [last
unloaded: scsi_wait_scan]
Pid: 0, comm: swapper Tainted: P        W  2.6.32-5-686 #1
Call Trace:
  [<c10308fd>] ? warn_slowpath_common+0x5e/0x8a
  [<c1030933>] ? warn_slowpath_null+0xa/0xc
  [<c106f5b7>] ? rcu_exit_nohz+0x43/0x5d
  [<c104f6a5>] ? tick_nohz_restart_sched_tick+0x6d/0x12d
  [<c1002338>] ? cpu_idle+0x9b/0xa3
---[ end trace 150783a4a64aa323 ]---

Please cc to the above address as I am not subscribed to this list.

Thanks very much for your advice.


Reply to: