[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

icinga_1.0.2-2+squeeze2 for LTS?



Hi *,

DSA 2956-1 fixed five CVEs in icinga for wheezy. Two of them do not 
affect squeeze, the other three do.

I have backported the patches to 1.0.2 and prepared an upload, you can 
find it here: http://people.debian.org/~evgeni/tmp/lts/

My "problem" is, that I do not have any 1.0 Icinga setup anymore to test 
this version against. So if anyone can test this: please do.

Greets
Evgeni

-- 
Bruce Schneier can read and understand Perl programs.


Reply to: