[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#659199: Acknowledgement (live-build: live wheezy -> cp: cannot stat `/root/syslinux/vesamenu.c32': No such file or directory)

On 2012-02-09, at 4:38 PM, Geert Stappers <stappers@stappers.nl> wrote:

> On Thu, Feb 09, 2012 at 11:13:05AM -0500, Daniel Ellison wrote:
>> On 09/02/12 10:12 AM, Daniel Baumann wrote:
>>> On 02/09/2012 03:42 PM, upiter77@lycos.com wrote:
>>>> I've done what you suggest and still get this problem:
>>> and you are really, really sure that you're using live-build 3.0~a43-1
>>> and have no tained build system?
>>> like i said, i cannot reproduce that at all, it just works.
>>> the next step would be to rule out the host systems configuration and
>>> build in a chroot:
>>> # debootstrap sid sid http://ftp.de.debian.org/debian/
>>> # chroot sid
>>> # apt-get install live-build
>>> # mkdir debian-live
>>> # cd debian-live
>>> # lb config --mode debian -d wheezy -b hdd -p xfce
>>> # lb build
>> In the interest of solving another problem, I followed these chroot
>> steps exactly and got the same results as Piotr. It's looking in
>> /root/syslinux for vesamenu.c32.
> The text
>>> like i said, i cannot reproduce that at all, it just works.
> means something like
> provide information how to reproduce the error

Thanks Geert. Actually, I DID provide that information! :) I didn't do what Piotr did, I followed Daniel's chroot steps as he was asking Piotr to do. I thought it was relevant information that I got the same error when in a chroot environment.

Reply to: