[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611700: live-helper: Package xresprobe is not available, but is referred to by another package.



xresprobe is no longer required.

remove it from your configuration.

It should build fine after that.


On Mon, Jan 31, 2011 at 9:29 PM, Piotr <upiter77@lycos.com> wrote:
Package: live-helper
Version: 2.0.11-1
Severity: normal


Using a custom config from live-helper:

# lb config --bootappend-live "locales=de_CH.UTF-8 keyboard-layouts=ch"

and then

# lh build

or

# lb build

I get this error message:

Package xresprobe is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'xresprobe' has no installation candidate
P: Begin unmounting filesystems...


greetings
piotr


-- System Information:
Debian Release: 6.0
 APT prefers testing
 APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages live-helper depends on:
ii  live-build                    2.0.11-1   Debian Live - System Build Scripts

live-helper recommends no packages.

live-helper suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-live-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110201022939.9936.86561.reportbug@toshiba" target="_blank">http://lists.debian.org/20110201022939.9936.86561.reportbug@toshiba



Reply to: